Logo Overlaying on Modals

December 20, Thu
Affected Service: DYC Main Website (https://dudleyyouthcouncil.jimdo.com) Back-End Services
  • Identified
    Our Logo is currently overlaying itself over the top of any Modals opening up. We're looking into this.

    10:33, Nov 01 BST
  • Investigating
    We're requesting assistance from our Web Host. We'll update this page when there is news.

    10:36, Nov 01 BST
  • Un-Resolved
    Currently un-able to resolve.

    19:14, Dec 20 BST
Back to current status